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Adobe Photoshop is the most popular professional image processing software on the market. There
are many other options of Photoshop available, starting with Adobe Photoshop Elements 2019, with
a resale price of about $ 100. Photoshop Elements is a simplified version of Photoshop CC, offering
however modern tools for image processing.

The instructions below are based on the Photoshop CC version, but also apply to Photoshop Elements.

There are also many free programs on the market, Gimp being the most commonly used
(https://www.gimp.org/). When it comes to features Gimp comes very close to the industry standard,
Adobe Photoshop.

In this guide we get to know the basics of Adobe Photoshop:

e Getting started / open an image;
e Automatic adjustments;

e Changing the image size;

e Saving an image.

Open Adobe Photoshop

File Edit Image Layer Type

Hi, Juha. Ready to go? Try drag-and-drop.

Check out what's new

We work hard to improve Photoshop. Try our new features.

Open In Browser

We can show you the ropes

Take Interactive Tour
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Open an image directly from the screen with the Open button or select open from the File menu in
the top row.

Edit Image Layer Type Select Filter 3D View dow  Help
CirleN
4O
Browse in Bridge. AltsCirl+O
Open As.. Alt+Shift+Ctri+O
Open as Smart Object.

Hi, Juha. R

‘ Export
‘ Share on Behance.

Search Adobe Stock...

Check out what'’s new

We work hard to improve Photoshop. Try our new features.

Automate
Open In Browser
Scripts

Import

We can show you the ropes

T Interactive To

Select one or more images and click open.

W open
« v 4 1 > OneDrive > Paja
Jijesta+  Uusi kansio
4 Ladatut tied # * M
Tiedostot  #
§ IMG_20170825_0
& Kuvat * 02455

armin N
oncall .
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IMG_20170825 2 IMG_20170826 IMG_20170826_1
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IMG_20170825_2
04431

Creative €

Dropbox (Innove

@ OneDrive

Asiakirjat i
asuntokuvat R o x|
fysiikka IMG_20170827_1 1 IMG.20170827.1  IMG_20170827.1  IMG_20170827_1
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Sovellukset .1
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@ Verkko IMG 201709111 IMG_20170911.1  IMG.20170913.1  IMG. 201709131  IMG_20170913.1 MG 201
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Filename: IMG_20170909_192233 All Formats

Open Cancel

Take Interactive Tour
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Click ok to not to change the color profile (use the color information that comes with the image).

File Edit Image Loyer Type Select Fiter 3D View Window Help

i Hi, Juha. Ready to go? Try drag-and-drop
Learn

LR Photos Embedded Profil

The docus 'IMG_20170909_192233.jpg" has an embedded
color profile that does not match the current RGB working space.

Working:  Adobe RGB (1998)
What would you like to do?
’ .
check out what © Use the embedded profile (instead of the working space)

Convert document’s colors to the working space
We work hard to improve Phot

Open In Browser

Discard the embedded profile (don't color manage)

O

We can show you the ropes

Drag and drop an image

from your computer to get started

The image opens on the Photoshop workspace.

File Edit Image layer Type Select Filter 30 View Window Help
A T m BB E Fetes o Ste: Nomal 2 Select snd Mask:

IMG_20170909_192233 jpg @ 33.3% (RGB/8")

Cilh

I LeD7HOS 2O UARPNSYNRALD!

Learn Photoshop

Step-by-step tutorials directly in the app. Pick a
topic below to begin.

Fundamental Skills

M Fix a photo

Layers




Erasmus+

Adjustments

It is advisable to always make changes to the non-reduced image file. When you make changes to a
large file, small errors are not visible after reducing the image to the final image size. So make your
changes and fixes first and reduce the file at the end (just before saving the image). Photoshop has
countless ways and options for adjusting the image, now we focus on three:

Automatic adjustments

Photoshop's three important and easy automatic controls are:
e autotone
e auto contrast
e auto color

er Type Select Filter
>

Auto Tope Shift+Cri+L Laveis

Auto Contrast  Alt+Shift+Ctrl+L Curves.

Autg Color Shift+Ctri+B Exposure. [

Image Size. AlteCtrivl Vibrance. ' " | —
Canvas Size. Alt+CtrisC Hue/Saturation... Cel+U

Color Balance. Crl+B
Black & White..  Alt+Shift+Ctrl+B

Color

image Rotation »
Trim. Photo Eilter
R Channel Mixer.

P Color Lookup.
uplic

Apply Image.
Calculations.

e Learn Photo:
Posterize.

Threshold Step-by-step tutorials direct|
Gradient Map. topic below to
Selective Color.

& Shadows/Highlights.
Analysis HDR Toning

Nonvrv €S)
el

Fundamental
Desaturate shift+Ctrl+ U

Match Color
Replace Color. ot S Fix a photo

Egualize
Layers

"
q
=
vd
&
7
2
d
»
" |
®
»
2
P
R
o
W
Q

GRE) Wy

The image adjustment functions can be found under the picture in the top menu. When using
automatic adjustments, the program will set the optimal adjustments for the image based on the
assumptions and information available.

Click to adjust each of the three tone adjustments. If you process pictures often, it would be wise to
learn key commands, such as Shift + Control (Ctrl) + L (for the auto tone). The use of key commands
speeds up the processing of images significantly.
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On the left there is the original image, on the right there is the same image after automatic
adjustments. The tone of the picture became much more natural.

There are countless ways to manually adjust an image in Photoshop, of which these two may be the
most important (in the top menu: Image/Adjustments/)

Brightness/Contrast

Use the upper slider to adjust the brightness of the image (from dark to light) and lower to increase
or decrease the contrast of the image. Try how the controls effects the image.

When you have reached the desired result, click OK.

Adobe - Adjust brightness and contrast

Hue/Saturation

Try the effect of three sliders on the image. Hue control to change the color tone of the image.
Saturation control increases and decreases the color saturation of the image, drag the controller to
the left (-100) and the image turns into a grayscale image. Brightness control will darken or lighten the
image. Pressing the color check box will make the image a monochrome image that can be adjusted
with the sliders. When you have reached the desired result, click OK.

Adobe - Adjust hue and saturation



https://helpx.adobe.com/fi/photoshop/how-to/photo-enhancement-basics.html?playlist=/fi/fi/ccx/v1/collection/product/photoshop/segment/designer/explevel/beginner/applaunch/ccl-get-started-1/collection.ccx.js&ref=helpx.adobe.com
https://helpx.adobe.com/fi/photoshop/how-to/photo-enhancement-basics.html?playlist=/fi/fi/ccx/v1/collection/product/photoshop/segment/designer/explevel/beginner/applaunch/ccl-get-started-1/collection.ccx.js&ref=helpx.adobe.com
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Image size

On the Adobe’s website you can find a comprehensive article on image size and resolution. The subject
is quite complicated, but in this guide we focus only on producing a digital image, focusing only on
image size as pixels (and not on the resolution).

In Photoshop, you can see the relationship

between image size and resolution in the
] Image Size dialog box (choose Image >
e[ i | 500 | phels v ]@ Image Size). Deselect Resample Image,
1 ) Height: | 540 | | pixels v because you don’t want to change the
: : amount of image data in your photo. Then
change width, height, or resolution. As you
change one value, the other two values
change accordingly. With the Resample
Image option selected, you can change the
resolution, width, and height of the image

Pixel Dirmensions: 791.0K

Document Size:

wigth: | 2 | | inches

Height: | 2.18 | [inches q
ﬁesulution:@) | |pi}cels,“n:h A

A to suit your printing or onscreen needs.

F.. width: 500 pixe width: (144 | [ piee
“.. Height: 540 pixe beioht: (156 © | [ pice
Document Size: Docurment Size: :

Width: | 5 | [iner witthi (27 | [inck

Height: 5.4 | | nd Height: (216 -~ | [ et
Resolution: ;E Resolution: | @8 ng
Srale Styles [¥l5cale Styles
Constrain Proportions [¥] Constrain Propartions

@‘\esampb Image: ple Image:
B C

https://helpx.adobe.com/photoshop/using/image-size-resolution.html

When we produce images for digital use, we can focus on Pixel Dimensions

Let’s focus on changing the size of the example image:



https://helpx.adobe.com/photoshop/using/image-size-resolution.html
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Adobe’s picture of Image Size is
from an earlier version of
Dimensions: v 423,33 mm x 564,44 mm Photoshop, in the latest one
(Photoshop CC) it looks like this.

The image is already quite small,

Image Size: 5,49M (was 33,8M)

Fit To: Custom

Width: 1200 T with measures of 1200 pixels
wide and 1600 pixels high, with

Height: 1600 Pixels an image file size of 5.49 MB.
There is no need to pay attention

Resolution: 72 Pixels/Inch to millimeters or resolution of the

image because we are not

v : i . . .
& Resample Altcinatic making a image to print.

As such, the image is perfectly suitable for example to load it to Facebook, so Facebook would
automatically resize the image. But let's look how we’ll get the best possible quality in this case for a
image to use in Facebook.

Facebook instructions:

We automatically resize your photos when you upload them to Facebook. Your images will appear as
high quality as you can with the following tips:

Change your picture of any of the following supported sizes:

Ordinary images: 720, 960, or 2,048 pixels wide

Cover images: 851 x 315 pixels

Avoid compression when downloading your cover art by ensuring that the file size is less than 100KB.
Save the image in JPEG format with sRGB color profile.

First change the image width (to the recommended minimum):

Select Image > Image size and change the width to 720 pixels. When the width and height are
anchored, the height of the image (new height 960 px) will change automatically and the proportions
of the image will be preserved. Choose ok.
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Image Size

nonavevw 8

Width:
Height:

Resolution:

Resample:

Image Size:

Dimensions:

Fit To:

1,98M (was 33,8M)
v 254 mm x 338,67 mm

Custom
720 Pixels
960 Pixels
72 Pixels/Inch

Automatic

Now the picture is in line with Facebook's recommendations. If desired, you can still crop the image
(reduce height) before recording. Select the cropping tool from the left toolbar. Drag the small white

rectangle at the top to the desired position and press Enter.

f
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The picture is now cropped to height of your choice.

QO"
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Saving a image

The tones of the image are now adjusted, the image’s size is as desired. The image must still be saved.
Facebook Help said: Avoid compression when downloading your cover art by ensuring that the file size
is less than 100KB. Save the image in JPEG format with sRGB color profile.

When saving images for Internet or social media use, it is recommended to use the Save for web
function, which has been created for this purpose. It produces high-quality images with small file size.

Choose File > Export > Save for Web or use Alt + Shift + ctrl + S. The dialog box opens.
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Save for Web (100%)

W @ Tip: Use File > Export

o

,

Q
l

Optimized

> Export As.

or right click on a layer for a faster way to export assets

Learn More

Preset: JPEG High

JPEG

High Quality: 60
Progressive Blur: 0

2 optimized
Embed Color Profile

£4 Convert to SRGB

Preview: Monitor Color

Metadata: Copyright and Contact Info

Color Table

Image Size
w: 720

px
] Y
H: 743 px Quality: Bicubic

Animation

Save...

Make sure the format is JPEG (the right choice when we want a small file size for the tone image) and
Convert to sRGB is chosen. All other Facebook image requirements are now met, except the file size
is too large (135.4 KB). If your image is over 100KB, Facebook will compress it and the result may be
of lower quality.

Let’s lower the file size by lowering the quality, the initial situation is 60. By lowering the quality to 45,
the file size is reduced to under 100KB (96.75KB). Now the image meets all the criterias and you can

choose
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Save.

Save for Web (100%)

W @ Tip: Use File > Export > Export As... or right click on a layer for a faster way to export assets Learn More

o
2 Optimized Preset: JPEG High

Q IPEG
Y High v Quality: 45

Progressive Blur: 0 v

4 optimized vatte: [ -

Embed Color Profile

Convert to sRGB

Preview: Monitor Color
Metadata; Copyright and Contact Info

Color Table

nt: 100

y: Bicubic
60 quality
Animation

kt
) 56,6 kbps

BE 00%

Now, we've gone through the basics of Photoshop; adjusting the tones,
resizing image and saving the image for digital use. Photoshop is full of features and maybe the most
important ones to explore independently are:

e adding text to images

e use of layers

e use of blending options (for shadows, strokes etc. )

e processing large amount of image. When dealing with large number of images, it's good to
familiarize yourself with the use of macros (Actions). You can save the changes you made to a
single image and run the same actions to other images by one click.

Adobe offers a wide range of help videos on its site:
https://helpx.adobe.com/photoshop/view-all-tutorials.html#!photo-editing-for-beginners



https://helpx.adobe.com/photoshop/view-all-tutorials.html#!photo-editing-for-beginners
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