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Adobe Photoshop on markkinoiden suosituin ammattimainen kuvankasittelyohjelma.

Saatavilla on monia muita vaihtoehtoja, Adoben tuotteista edullisin on Photoshop Elements 2019,
jonka jalleenmyyntihinta on noin 100 euroa. Photoshop Elements on yksinkertaistettu versio
Photoshop CC:st3, tarjoten kuitenkin modernit tyokalut kuvankasittelyyn.

Alla olevat ohjeet on laadittu kdyttden Photoshopin CC-versiota, mutta patevat myos Photosop
elementsiin. Markkinoilla on myds monia ilmaisia ohjelmia, joista kaytetyin on Gimp
https://www.gimp.org/. Ominaisuuksiltaan Gimp on hyvin lihelld alan standardia eli Adobe
Photoshopia.
Tassa ohjeessa keskitymme muutaman perustoimintoon:

e aloitus / kuvan avaus

e automaattiset saadot

e kuvan koon muutos

e kuvan tallennus

Avaa Adobe Photoshop -ohjelma

File Edit Image Layer Type Select Fiter 3D View Window Hel

Hi, Juha. Ready to go? Try drag-and-drop.

Check out what's new

We work hard to improve Photoshop. Try our new features.

Open In Browser

We can show you the ropes

Take Interactive Tour
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Avaa kuva joko suoraan nayto6ltd Open-painikkeella tai valitsemalla ylarivin File-kohdasta open.

Filo Edit Image Layer Type Select Filter 3D View

40
Browse in Bridge. AltsCirisO
Open As.. Alt+Shifts Ctri+O
Open as Smart Object

Hi, Juha. R

‘ Export
‘ Share on Behance.

Search Adobe Stock... ’
Embed Check out what'’s new

We work hard to improve Photoshop. Try our new features.

Automate
Scripts
Import

We can show you the ropes

Drag and drop an image

from your computer to get started.

Valitse yksi tai useampi kuva ja klikkaa avaa.
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Klikkaa ok, jolloin et muuta kuvan variprofiilia (kdytat kuvan mukana tulevaa vari-informaatiota).

File Edit Image Loyer Type Select Fiter 3D View Window Help

e Hi, Juha. Ready to go? Try drag-and-drop
Learn
LR Photos

IMG_20170909_192233.jpg" has an embedded
color profile that does not match the current RGB working space.

SR —
Working: Adobe RGB (1998)

What would you like to do?
’ .
check out what © Use the embedded profile (instead of the working space)

Convert document’s colors to the working space
We work hard to improve Phot

Open In Browser

Discard the embedded profile (dont color manage)

We can show you the ropes

Drag and drop an image

from your computer to get started,

Kuva aukeaa Photoshopin tyopoydalle.

File Edit Image Layer Type Select Filter 3D View Window Help
A - m BT E Fetes o Ste: Nomal 2 Sefect snd Mask

IMG_20170909 192233 jpg @ 33.3% (RGB/8")

&

Learn Photoshop

Step-by-step tutorials directly in the app. Pick a
topic below to begin.

Fundamental Skills

M Fix a photo

Layers

I PeD7HOS 2O WARPNSYNRAND D
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Saadot ja korjaukset

Kuvan muutokset kannattaa aina tehda pienentamattomaan kuvatiedostoon. Kun teet muutokset
suureen tiedostoon, ei kuvan pienenndksen jalkeen mahdollisia pienia virheita erota lopullisessa
kuvakoossa. Eli tee muutokset ja korjaukset ensin ja ja pienenna tiedosto vasta lopussa ennen
tallennusta lopulliseen muotoon. Photoshopissa on lukemattomia tapoja ja mahdollisuuksia kuvan
saatamiseen, nyt keskitymme niista kolmeen:

Automaattiset saadot

Photoshopin kolme tarkeda ja helppoa automaattisaatoa ovat:
e automaattinen savy
e automaattinen kontrasti
e automaattinen vari

Type Select Filter 3D View Window Help

Brightness/Contrast.

Auto Tope ShiftsCtri+L Laveis
Auto Contrast  Alt+Shift+Ctrl+L Curves.

Autg Color Shift+Ctri+B Exposure. | o 7
Image Size. AlteCtrisl Vibrance. .

Caimias Sitie.- AltsCirlec | Hue/Saturation... cuisu

Color

Color Balance. Ctrl+B
Black & White..  Alt+Shift+Ctrl+B

Image Rotation
Tdim Photo Filter.
Channel Mixer.

P Color Lookup..
uplic

Apply Image.
Calculations.

o Learn Photo:
Posterize.
Threshold. Step-by-step tutorials direct}
Gradient Map. topic below to
Selective Color.

- Shadows/Highlights.
Analysis HDR Toning

Nowvrv €S)
c®

Fundamental
Desaturate shift+Ctrl+ U

Match Color
Replace Color. o R Fix a photo

Egqualize
- Layers
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Kuvan saatotoiminnot I6ytyvat ylavalikon kuva-kohdan alta. Automaattisia saatoja kaytettdessa
ohjelma hakee kuvalle optimisdadot perustuen oletuksiin ja ohjelman kaytossa olevaan
informaatioon. Valitse sdvysaadot klikkaamalla. Jos kasittelet kuvia usein, olisi ndppainkomentojen
opettelu suotavaa, esim. automaattinen sdvynsdato tapahtuu ndappainyhdistelmalld Vaihto (Shift) +
Control (Ctrl) + L. Nappainkomentojen kdyttd nopeuttaa kuvien kasittelyd merkittavasti.
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Vasemmalla alkuperainen kuva, oikeanpuoleiseen on tehty kolme em. automaattisdadtoa. Kuvan savy
muuttui huomattavasti luonnollisemmaksi.

Photoshopissa on lukematon maard tapoja manuaaliseen kuvan saatamiseen, tassa kaksi ehka
tarkeinta (ylavalikosta Kuva/Saadot/):

Kirkkaus/kontrasti

Saada ylemmalla liukusaatimelld kuvan kirkkautta (tummasta vaaleaan) ja alemmalla lisdat tai
vdhennat kuvan kontrastia (jyrkkyyttd). kokeile sdadinten vaikutusta. Kun olet saanut kuvan
mieleiseksesi, valitse OK.

Ohjevideo englanniksi [6ytyy Adoben sivuilta (Adjust brightness and contrast)

Adoben ohjevideot - Kuvan sddtaminen

Savy/kylliisyys

Kokeile kolmen liukusaatimen vaikutusta kuvaan. Savy-saatimella vaihdat kuvan varisavya. Kyllaisyys-
sdadin lisda ja vahentaa kuvan varikyllaisyytta, veda sdadin vasemmalle (-100) ja kuva muuttuu
harmaasavykuvaksi. Vaaleus-sdaadolla tummennat tai vaalennat kuvaa. Varita-valintaruutua
painettaessa kuvasta tulee yksivarinen kuva, jonka savyja voi saatda liukusaatimilla. Kun olet saanut
kuvan mieleiseksesi, valitse OK.

Ohjevideo englanniksi 16ytyy Adoben sivuilta (Adjust hue and saturation)

Adoben ohjevideot - Kuvan sdaataminen



https://helpx.adobe.com/fi/photoshop/how-to/photo-enhancement-basics.html?playlist=/fi/fi/ccx/v1/collection/product/photoshop/segment/designer/explevel/beginner/applaunch/ccl-get-started-1/collection.ccx.js&ref=helpx.adobe.com
https://helpx.adobe.com/fi/photoshop/how-to/photo-enhancement-basics.html?playlist=/fi/fi/ccx/v1/collection/product/photoshop/segment/designer/explevel/beginner/applaunch/ccl-get-started-1/collection.ccx.js&ref=helpx.adobe.com
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Kuvan koko

Adoben sivulta 16ytyy kattava artikkeli aiheesta kuvan koko ja resoluutio, aihe on varsin
monimutkainen, mutta tdssd ohjeessa keskitymme vain digitaalisen kuvan tuottamiseen, jolloin
keskitymme vain kuvan kokoon pikseleina.

Photoshopissa voit ndhda kuvan koon ja

T resplugtion valisen s.uhteen Image size -
] valintaikkunassa (valitse Image > Image
N width; | 500 pes v ]@ size). Poista valinta Resample Image -
2. Jo— Height: | 540 piels v valinnasta, koska et halua muuttaa
: valokuvasi datan madarda. Vaihda sitten
kuvan leveyttd, korkeutta tai resoluutiota.

width; | 2 | |inches v Kun muutat yht3d arvoa, muut kaksi arvoa
3 ]@ : muuttuvat vastaavasti. Kun Resample

Image -vaihtoehto on valittu, voit muuttaa

kuvan resoluutiota, leveyttd ja korkeutta

Document Size:

. Height: Ef | | inches
ﬁesalution:@) | |pi}{els,‘i'ﬂ1 v

A tulostuksen tai nayton tarpeita vastaavaksi.
C.. width: 500 pixe width: (144 | [ piee
“.. Height: 540 pixe beight: (156 | | [ poee
Docurment Size: Docurnent Size:
Width: | 5 | [iner widthi (27 | [inck
Height: | 5.4 lind Height: E Cinct
Resolution: ;E Besolution: IE ng
Srale Styles [“]5cale Styles
Constrain Proportions [¥] Constrain Propartions
esample Image: ple Irmage:
B d

https://helpx.adobe.com/photoshop/using/image-size-resolution.html



https://helpx.adobe.com/photoshop/using/image-size-resolution.html
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Kun tuotamme kuvaa sdhkoiseen kayttoon, voimme keskittyd Pixel Dimensions kohtaan.
Tarkastellaan autokuvan koon muutosta:

Adoben  ohjeen kuva on
Photoshopin vanhemmasta

Dimensions: v 423,33 mm X 564,44 mm versiosta, uusimmassa
(Photoshop CC) se nayttaa talta.

Image Size: 5,49M (was 33,8M)

Fit To:  Custom

Width: 1200 Bixels Kuva on jo valmiiksi varsin pieni,
1200 pikselia leved ja 1600
Height: 1600 Pixels pikselia korkea, kuvan

tiedostokoko on 5,49 Mt.
Resolution: 72 Pixels/Inch

Kuvan  millimetri-mitoista tai
resoluutiosta ei tarvitse valittaa,
koska emme tee tulostettavaa tai
painettavaa kuvaa.

Resample: Automatic

Kuva on tallaisenaankin taysin sopiva esim. ladattavaksi Facebook-julkaisuun, jolloin Facebook
muuttaisi kuvan koon automaattisesti. Mutta tarkastellaan mihin voimme vaikuttaa, jotta saamme
aikaiseksi parasta mahdollista laatua, esim. juuri FB-julkaisun kuvaan.

Facebook ohjeistaa sivuillaan seuraavasti: Muutamme automaattisesti kuviesi koon ja muodon, kun
lataat ne Facebookiin. Kuvasi nakyvat mahdollisimman laadukkaina, kun noudatat seuraavia
vinkkeja:

Muuta kuvasi koko joksikin seuraavista tuetuista ko'oista:

Tavalliset kuvat: 720, 960 tai 2 048 pikselid levea

Kansikuvat: 851 x 315 pikselia

Vilta pakkaaminen ladatessasi kansikuvaasi varmistamalla, etta tiedostokoko on alle 100 kt.
Tallenna kuva JPEG-muodossa, jolla on sRGB-variprofiili.

Eli muutetaan ensimmaiseksi kuva esim. pienimpaan suositeltuun leveyteen:

Valitse kuva > Kuvan koko ja muuta leveys-arvoksi 720 Pikselid. Kun leveys ja korkeus ovat
ankkuroitu, muuttuu myos kuvan korkeus (uusi korkeus 960 px) ja kuvan mittasuhteet sailyvat.
Valitse ok.
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Image Size X

Image Size: 1,98M (was 33,8M)

Dimensions: v 254 mm x 338,67 mm

nonavev 8

Fit To: Custom
Width: 720 Pixels
Height: 960 Pixels

Resolution: 72 Pixels/Inch

Resample: Automatic

Nyt kuva on leveydeltdadn Facebookin suositusten mukainen. Halutessasi voit vield rajata kuvaa
(vdhentaa korkeutta) ennen tallennusta. Valitse vasemmasta tyokaluvalikosta rajaus-tyokalu. Veda
ylareunan pienta valkoista suorakaidetta alas haluamaasi kohtaan ja paina Enter. Kuva rajautuu
valintasi mukaan.
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Paina vield siirto-tyokalua, ja vastaa kysymykseen Rajataanko kuva Rajaa.

QO“

PEDTHDPIIFTANPXN

Kuvan tallennus

Kuvan savyt on nyt sdaddetty, kuva on halutun levyinen ja rajattu halutulla tavalla. Kuva pitaa viela
tallentaa. Facebookin ohjehan sanoi: Vdltd pakkaaminen ladatessasi kansikuvaasi varmistamalla,
ettd tiedostokoko on alle 100 kt. Tallenna kuva JPEG-muodossa, jolla on sRGB-vdriprofiili.

Kun tallennetaan kuvia esim. internet- tai some-kaytt6on on suositeltavaa kdyttaa Tallenna webid
varten (Save for web) -toimintoa, joka on tehty juuri tata varten. Toiminto tuottaa laaadukkaita, mutta
tiedostokooltaan mahdollisimman pienia kuvia, jotka latautuvat nopeasti.

Valitse Tiedosto > Vie > Tallenna webid varten tai kdytd ndppainkomentoa Alt+vaihto+ctrl+S.
Valintaikkuna aukeaa.
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Save for Web (100%)

& @ Tip: Use File > Export > Export As... or right click on a layer for a faster way to export assets Learn More

o

2 Optimized Preset: JPEG High

Q JPEG
’ High
Progressive Blur: 0 v

4 Optimized Matte: -

Embed Color Profile

Quality: 60

£2 Convert to sRGB

Preview: Monitor Color
Metadata: Copyright and Contact Info

Color Table

P

pX
18
px 2 Quality: Bicubic

60 quality
Animation
D 56,6 kbps ~=

BE 1009

Varmista etta tallennusmuotona on JPEG (oikea valinta kun haetaan pienta tiedostokokoa savykuvalle)
ja kohdassa sRGB on rasti. Nyt kaikki muut FB-kuvan vaatimukset tayttyvat, paitsi tiedostokoko on liian
suuri (kuvan alla 135,4 kt). Jos kuva on kooltaan yli 100 kt, pakkaa Facebook sen ja tulos voi olla
laadultaan heikompi.

Pienennetaan tiedostokokoa laskemalla laatua, l1ahtotilanteessa se on 60. Laskemalla laatu arvoon 45,
pienenee tiedostokoko alle 100 kt (96,75 kt). Nyt kuva tayttda kaikki haetut kriteerit ja voit valita
Tallenna.
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Save for Web (100%)

w @ Tip: Use File > Export > Export As... or right click on a layer for a faste: export assets Learn More

(a2

»# .
Optimized Preset: JPEG High

Q JPEG
(’ High
Progressive Blur: 0 v

Optimized vatte: [ -

Embed Color Profile

Quality: 45 v

Convert to sRGB

Preview: Monitor Color
Metadata; Copyright and Contact Info

Color Table

28 Percent: 100
] "
px

)
H: 743 Quality: Bicubic
60 quality

Animation

Preview... o v Save...

Nyt olemme kdyneet |api Photoshopin perusteet kuvan avaamisesta, automaattisdadoista ja webbiin
tallentamisesta. Photoshop on tdynna ominaisuuksia ja ehka tarkeimmat, joihin voi tutustua
itsendisesti ovat:
e Tekstin lisdys kuviin (tekstiominaisuudet)
e Tasojen (layers) kaytto
e Sekoitusasetukset tehosteiden tekoon
e Suurien kuvamaarien hallinta. Suuria kuvamaaria kasiteltdessa on hyva tutustua myos
makrojen (Actions) kayttoon. Voit tallentaa yhdelle kuvalle tekemasi muutosvaiheet ja ajaa
saman sarjan muille kuville yhdellad napin painalluksella.

Adobe tarjoaa laajan kattauksen englanninkielisia ohjevideoita sivustollaan:
https://helpx.adobe.com/photoshop/view-all-tutorials.html#!photo-editing-for-beginners



https://helpx.adobe.com/photoshop/view-all-tutorials.html#!photo-editing-for-beginners
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